Fix phpList Error: IMAP is not included in your PHP Installation

It is hard to find a newsletter and email marketing software as nice as phpList. If you have installed this wonderful software on your own VPS/Dedicated server, and are getting the phpList error, Error: IMAP is not included in your PHP Installation, continue reading to learn how to easily fix this error.

phpList Process Bounces Error IMAP PHP not Installed

This error means you do not have the IMAP PHP extension installed. To install it, simply SSH into your server and type in the following:

apt-get install php5-imap

When asked if you want to continue, type Y and hit Enter.

Then, type in the following:

php5enmod imap

Now, restart your PHP processor by typing in the following:

service php5-fpm restart

Finally, restart your Nginx web server by typing in the following:

service nginx restart

If you are using an Apache web server, restart it by typing this instead:

service apache2 restart